energy-dungeon

Auteur Topic: defecte autofocus Q-S1  (gelezen 120 keer)

0 leden en 1 gast bekijken dit topic.

Offline egbert

  • Pentaxian
  • **
  • Berichten: 599
  • Geslacht: Man
  • Pentax waarheen :(
Re: defecte autofocus Q-S1
« Reactie #4 Gepost op: 9 juli 2019, 19:15:08 »
De contacten van je voorzichtig schoonmaken
Pentax k-5 ii Pentax k-01,  Pentax mx-1, Pentax Q7, Pentax Optio LS465
Lenzen Q7, de 01,02,03, 05,06,07.
Lenzen Dslr, 10/17, 17/70, 55/300 wr, 40xs, 35, 50, 70,100mm
Lenzen Slr: 28, 50, 100, 135, 200mm
Flitser: AF360FGZ II

Hét Nederlandstalige Pentaxforum

Re: defecte autofocus Q-S1
« Reactie #4 Gepost op: 9 juli 2019, 19:15:08 »

Offline Paul John

  • Newbie
  • Berichten: 4
  • Pentax rules!
Re: defecte autofocus Q-S1
« Reactie #3 Gepost op: 8 juli 2019, 15:01:45 »
De accu is goed. Ik heb er ook meerdere, en dat maakt geen verschil.

Wat bedoel je met opnieuw instellen? Terugzetten naar fabrieksinstellingen? Heb ik gedaan, maar dat geeft geen resultaat.

Offline egbert

  • Pentaxian
  • **
  • Berichten: 599
  • Geslacht: Man
  • Pentax waarheen :(
Re: defecte autofocus Q-S1
« Reactie #2 Gepost op: 6 juli 2019, 10:02:14 »
accu accoord?

opnieuw instellen
Pentax k-5 ii Pentax k-01,  Pentax mx-1, Pentax Q7, Pentax Optio LS465
Lenzen Q7, de 01,02,03, 05,06,07.
Lenzen Dslr, 10/17, 17/70, 55/300 wr, 40xs, 35, 50, 70,100mm
Lenzen Slr: 28, 50, 100, 135, 200mm
Flitser: AF360FGZ II

Offline Paul John

  • Newbie
  • Berichten: 4
  • Pentax rules!
defecte autofocus Q-S1
« Reactie #1 Gepost op: 5 juli 2019, 17:23:51 »
De autofocus van mijn Q-S1 doet het niet meer. Het maakt niet uit welke lens ik gebruik.
Heeft iemand een idee of en hoe ik dat zelf kan fixen?

Paul

 

energy-dungeon