Auteur Topic: Live view probleem met Sigama 70-200  (gelezen 235 keer)

0 leden en 1 gast bekijken dit topic.

Offline elshout1958

  • Pentaxian Guru
  • *****
  • Berichten: 5898
  • Geslacht: Man
  • Alles is al gefotografeerd, maar nog niet door mij
    • Henk Elshout Fotografie
Re: Live view probleem met Sigama 70-200
« Reactie #2 Gepost op: 15 april 2020, 00:23:14 »
Ik had in het verleden ook wel problemen met mijn Sigma 70-200 op de K3 qua AF. Toen ik overging naar een K1 had ik het bekende fenomeen dat er een krasje ontstond op de body, bij het op en afzetten van de lens. Ik heb toen de lens bij Sigma laten voorzien van een nieuwe bajonet, en tevens heeft de lens toen nieuwe software gekregen, hij werkt nu op zowel de K1 als K3 gewoon zoals het hoort. De kosten waren 0 euro, dit was gewoon service van Sigma. Ik weet natuurlijk niet zeker of jou probleem hetzelfde is als dat van mij destijds, maar misschien zijn er nog anderen die ook ooit iets met die lens hadden. Ik heb trouwens niet versie 2.

Het Nederlandstalig Pentaxforum

Re: Live view probleem met Sigama 70-200
« Reactie #2 Gepost op: 15 april 2020, 00:23:14 »

Offline HvdZ

  • Senior Member
  • **
  • Berichten: 122
Live view probleem met Sigama 70-200
« Reactie #1 Gepost op: 12 april 2020, 16:54:43 »
Goede middag Pentaxfanaten,

Aller eerst fijne Paasdagen.

Ik heb een vraagje over wat ik eigenlijk al eerder had ontdekt maar wat ik net eerst eens uitgebreider heb getest zo dat ik niet eventueel iets over het hoofd zou hebben gezien.

Het is namelijk zo als ik met mijn Sigma 17-70 2,8-4,5 live view gebruik dan kan ik gebruikmaken van de Autofocus volgens het boekje. Ook mijn Pentax DA50mm 1,8 werkt naar behoren.

Maar mijn Sigma Apo DG macro HSM 70-200 2,8 II werkt dus niet het scherpstel vierkantje blijft in alle gevallen rood en het mechanisme blijft dus zoeken zonder resultaat.

Ik dacht eerst dat het aan de lichtsterkte van 2,8 zou liggen. Maar aangezien ik net de 50mm 1,8 in mijn bezit heb en dus de lichtsterkte hoger is lijkt me dat dus vreemd.

Mijn camera is een K5-II

Heeft hier iemand de zelfde of betere ervaring mee ofwel is er een oplossing voor. Zo niet dan neem ik het voor lief maar ik ben er wel benieuwd naar.

gr. Hans,