Auteur Topic: Analoog film ontwikkelen - lukt niet -> help!  (gelezen 1233 keer)

0 leden en 1 gast bekijken dit topic.

Offline Alien

  • Pentaxian
  • **
  • Berichten: 940
  • Geslacht: Vrouw
  • Doe maar normaal dan doe je al gek genoeg!
Re: Analoog film ontwikkelen - lukt niet -> help!
« Reactie #10 Gepost op: 22 juni 2015, 21:04:30 »
Jippie het is gelukt! De eerste negatieven zijn eindelijk gelukt........
Gewoon hetzelfde gedaan als de vorige keer. Maar misschien is er toch iets van licht op de eerder rolletjes gekomen. Enfin het begin is er...... Bedankt voor de tips.
K3 & K5| SMC DA 50mm | Pentax SMC DA 16-50 mm | Sigma 70mm | Sigma 70-200mm
Analoog Pentax ME + SMC 28mm en 50mm

https://www.flickriver.com/photos/70778009@N02/

Het Nederlandstalig Pentaxforum

Re: Analoog film ontwikkelen - lukt niet -> help!
« Reactie #10 Gepost op: 22 juni 2015, 21:04:30 »

Offline kareltjepiek

  • Senior Member
  • **
  • Berichten: 195
  • Geslacht: Man
Re: Analoog film ontwikkelen - lukt niet -> help!
« Reactie #9 Gepost op: 22 juni 2015, 09:49:00 »
Oké, je hebt het over kleurenfilm
Daar heb ik geen ervaring mee, maar ik weet wel dat de temperatuur én tijd heel nauwkeurig komt, dus je kan niet zomaar gaan rommelen met de temperatuur en de tijd
Groeten van Henk van Zuylen

Offline BertHermans

  • Super Pentaxian
  • ***
  • Berichten: 2053
  • Geslacht: Man
Re: Analoog film ontwikkelen - lukt niet -> help!
« Reactie #8 Gepost op: 22 juni 2015, 08:32:44 »
Ik heb het hoofdstuk uit mijn oude boek (1967) niet gescand, het behandelde alleen het oude zw/w proces.
Misschien heb je wel iets aan deze site : http://petapixel.com/2013/05/13/how-to-process-c-41-color-negative-film-at-home-from-start-to-finish/

Als je googelt op C-41 vind je veel info, maar dat had je zeker zelf ook al gedaan.

Offline mocca

  • Super Pentaxian
  • ***
  • Berichten: 1241
  • Geslacht: Man
Re: Analoog film ontwikkelen - lukt niet -> help!
« Reactie #7 Gepost op: 21 juni 2015, 22:25:37 »
Wat ik op internet kan vinden, is dat je ontwikkelaar 38.8ºC MOET zijn. Anders werken de chemicalien niet.
Dus anders als bij z/w ontwikkeling, luistert de temperatuur zeer nauw

« Laatst bewerkt op: 21 juni 2015, 22:33:32 door mocca »

newmikey2

  • Gast
Re: Analoog film ontwikkelen - lukt niet -> help!
« Reactie #6 Gepost op: 21 juni 2015, 21:09:48 »
Geen idee, netjes volgens het boekje gewerkt C41 film
C41 was kleur was het niet? Weet je zeker dat je géén ZW filmpje hebt gebruikt?

Offline Alien

  • Pentaxian
  • **
  • Berichten: 940
  • Geslacht: Vrouw
  • Doe maar normaal dan doe je al gek genoeg!
Re: Analoog film ontwikkelen - lukt niet -> help!
« Reactie #5 Gepost op: 21 juni 2015, 20:40:45 »
Ik heb ook nog een oud studieboek uit de zeventiger jaren:  Fotopractikum van dr. Ernst A. Weber   Staat ook een hoofdstukje in over ontwikkelen en de chemicaliën, zal het scannen en je dan mailen.
Graag!

lijkt erop alsof je film helemaal niet belicht is. Iets anders zou ik kunnen bedenken, want ik neem aan dat je ontwikkelaar wel gewoon nieuw is.

De ontwikkelde film bij de Hema had nergens last van..... En ja de ontwikkelaar is nieuw.

Saat er wel beeld op, of helemaal niks?

Als er wel beeld op staat, maar veel te grijs, dan is óf je ontwikkelaar uitgewerkt/niet in de juiste verhouding aangemaakt, óf je ontwikkeltijd te kort
Geen idee, netjes volgens het boekje gewerkt C41 film en dit is mijn werkwijze; Het C-41 procedé werkt op 38°C het ontwikkelen duurt 3,15min. Hoe hoger de temperatuur hoe korter de ontwikkelingstijd. C-41 is ontwikkeld om zo snel mogelijk zoveel mogelijk filmen te verwerken. Bij het gebruik van een gewone ontwikkeltank zit er bij het ingieten en het uitgieten gemakkelijk 10-15 sec tijdsverschil naargelang het aantal filmen. Daarom verkies ik aan 30°C te werken met 8 minuten ontwikkelingstijd i.p.v. de 3 min 15 sec bij 38°. Hoe langer de ontwikkelingstijd hoe minder verschil die enkele seconden maken, toch?

    Ontwikkeltank voorverwarmen met water van 30ºC ‡ 0,3 gedurende 1 minuut
    8 Minuten ontwikkelen bij 30ºC ‡ 0,5 gedurende 8 minuten
    Bleekfixeren (=Blix) bij 30ºC ‡ 0,5 gedurende 6 minuten
    Spoelen 6 minuten bij 30-40ºC.
    Stabilisator 1 minuut bij 20-40ºC
K3 & K5| SMC DA 50mm | Pentax SMC DA 16-50 mm | Sigma 70mm | Sigma 70-200mm
Analoog Pentax ME + SMC 28mm en 50mm

https://www.flickriver.com/photos/70778009@N02/

Offline kareltjepiek

  • Senior Member
  • **
  • Berichten: 195
  • Geslacht: Man
Re: Analoog film ontwikkelen - lukt niet -> help!
« Reactie #4 Gepost op: 21 juni 2015, 07:56:18 »
Saat er wel beeld op, of helemaal niks?

Als er wel beeld op staat, maar veel te grijs, dan is óf je ontwikkelaar uitgewerkt/niet in de juiste verhouding aangemaakt, óf je ontwikkeltijd te kort
Groeten van Henk van Zuylen

Offline mocca

  • Super Pentaxian
  • ***
  • Berichten: 1241
  • Geslacht: Man
Re: Analoog film ontwikkelen - lukt niet -> help!
« Reactie #3 Gepost op: 21 juni 2015, 00:10:13 »
lijkt erop alsof je film helemaal niet belicht is. Iets anders zou ik kunnen bedenken, want ik neem aan dat je ontwikkelaar wel gewoon nieuw is.

Offline BertHermans

  • Super Pentaxian
  • ***
  • Berichten: 2053
  • Geslacht: Man
Re: Analoog film ontwikkelen - lukt niet -> help!
« Reactie #2 Gepost op: 21 juni 2015, 00:08:06 »
Ik heb ook nog een oud studieboek uit de zeventiger jaren:  Fotopractikum van dr. Ernst A. Weber   Staat ook een hoofdstukje in over ontwikkelen en de chemicaliën, zal het scannen en je dan mailen.

Offline Alien

  • Pentaxian
  • **
  • Berichten: 940
  • Geslacht: Vrouw
  • Doe maar normaal dan doe je al gek genoeg!
Analoog film ontwikkelen - lukt niet -> help!
« Reactie #1 Gepost op: 20 juni 2015, 21:57:30 »
Beste allemaal,

Sinds kort ben ik met analoge fotografie (Pentax ME + 28mm en 50mm). Leuk om weer eens heel anders met fotografie bezig te zijn. Na enkele rolletjes vol te hebben geschoten heb ik de stout schoenen aangetrokken en een eigen doka in mijn klederbox gefabriceerd. In mijn studententijd heb ik vele uurtjes in de Doka van de studentenvereniging doorgebracht, dus zo moeilijk kon het niet zijn..............

Maar dat valt tegen, met de aantekening van ruim 15 jaar geleden en het internet kom ik er niet uit. Ik krijg alleen er allen een maar grijze film uit! Licht grijs met een flinke bak ruis, maar absoluut geen foto's. Iemand enig idee waar dit aan kan liggen?
K3 & K5| SMC DA 50mm | Pentax SMC DA 16-50 mm | Sigma 70mm | Sigma 70-200mm
Analoog Pentax ME + SMC 28mm en 50mm

https://www.flickriver.com/photos/70778009@N02/