energy-dungeon

Auteur Topic: AF-360FGZ zoom vastgelopen?  (gelezen 292 keer)

0 leden en 1 gast bekijken dit topic.

Offline sverd

  • Newbie
  • Berichten: 5
Re: AF-360FGZ zoom vastgelopen?
« Reactie #3 Gepost op: 3 januari 2015, 22:48:46 »
Het heeft even geduurd maar het lijkt alsof ik in ieder geval een tijdelijke oplossing heb gevonden. Uiteindelijk heb ik veel gehad aan de volgende link:
http://www.dpreview.com/forums/post/26174027
Dit gaat weliswaar over het zwaardere type flitser maar de behuizingen lijken erg op elkaar en het probleem dat behandeld wordt ook.
Mijn grootste probleem was het openkrijgen van de flitser. Uiteindelijk is dit zeer eenvoudig wanneer je erachter komt dat de 2 rubbers bij het scharnierpunt van de flitskop gewoon met wat dubbelzijdig tape vast zitten aan de flitser. Deze zijn dus heel eenvoudig te verwijderen met behulp van een kleine schroevendraaier of iets dergelijks. Vervolgens worden wat schroefjes zichtbaar, en wanneer deze verwijderd worden is de kop redelijk eenvoudig te openen. (wel opletten voor geladen condensatoren etc.)

Uiteindelijk was de link die ik hierboven noemde erg handig maar in mijn geval was het probleem toch iets anders. De plastic schroefas leek in mijn geval iets tever verschoven waardoor de motor de beweging niet goed meer over kon brengen. Dit was eenvoudig verholpen door de 2 schroefjes bij de motor los te schroeven, en de plastic schroefas iets op te tillen en terug te duwen. Hierna werkte de flitser weer naar behoren totdat ik in de automatische stand iets te snel in en uit zoomde: toen was er weer sprake van hetzelfde probleem.

Flitser weer opengemaakt, en de schroefas was weer te ver doorgeschoten. Verder was er niets afgebroken of wat dan ook dus wellicht een kleine ontwerpfout? (zoeken op internet levert veel hits op met soortgelijke problemen voor dit type flitser). Om herhaling te voorkomen moest dus worden voorkomen dat de schroefas opnieuw zover kon verschuiven. Momenteel de eenvoudigste oplossing gekozen:

- de plastic schroefas gaat op een gegeven moment door het frame heen. Door nu aan de andere kant strak een stukje tesafix dubbelzijdig tape te plakken wordt voorkomen dat de as te ver door kan schieten terwijl tegelijkertijd een zekere mate van flexibiliteit aanwezig blijft. Om het draaien van de as niet te hinderen natuurlijk wel zorgen dat er op de plek van de as een stukje papier blijft zitten zodat de lijm van de tape niet de as vastplakt (het afdekpapier van de tape is ook lekker glad). Vervolgens nog wat Teflon smering op de asjes en de geleiders gedaan, maar ik weet niet of dat noodzakelijk is (waarschijnlijk niet) maar kwaad kan het ook niet.

Helaas ben ik vergeten om foto's te maken, maar hopelijk is mijn verhaal desondanks enigszins duidelijk, zeker in combinatie met de foto's in de link hierboven.

Alhoewel het op het eerste gezicht een redelijk houtje-touwtje oplossing is lijkt het nu al enige tijd naar behoren te functioneren. Of het een definitieve oplossing is zal de tijd leren. Bovendien is eea behoorlijk eenvoudig uit te voeren (zodra je weet hoe je de rubbers bij de scharnier kunt verwijderen).

Hopelijk heeft iemand hier wat aan.  ;D

Hét Nederlandstalige Pentaxforum

Re: AF-360FGZ zoom vastgelopen?
« Reactie #3 Gepost op: 3 januari 2015, 22:48:46 »

Offline OudjesEric

  • Super Pentaxian*Ltd
  • ****
  • Berichten: 3214
  • Geslacht: Man
  • Deel en leer, elke keer
Re: AF-360FGZ zoom vastgelopen?
« Reactie #2 Gepost op: 26 december 2014, 14:06:22 »
Helaas ben ik niet zo'n handige Harrie met dit soort dingen.
Het klinkt wel logisch wat je zegt en waarin je de oplossing zoekt....
Pentax K30, Pentax 80 - 200 -- je tas wordt een stuk lichter van diefstal :-( -- Nikon D7500 met lenzen

Offline sverd

  • Newbie
  • Berichten: 5
AF-360FGZ zoom vastgelopen?
« Reactie #1 Gepost op: 26 december 2014, 13:51:14 »
Hallo,
Ik heb een AF360FGZ flitser waarvan de zoom functie totaal niet lijkt te werken. Bij het aanzetten hoor ik wel allerlei vreemde geluiden en de aanduiding van de brandpuntsafstand blijft knipperen. Ook in de manual stand is instellen van de brandpuntsafstand niet mogelijk (of het werkt in ieder geval niet goed). Daarom denk ik dat de flitskop op de een of andere manier vast zit.
In een vrij oude post in dit forum zag ik dat iemand een (denk ik) soortgelijk probleem heeft opgelost door de flitser open te schroeven en de kop iets terug te draaien. Als ik de 2 schroeven van het flitsgedeelte losdraai blijft alles echter vrij netjes in elkaar zitten (zit vast rond het scharnierpunt).
Weet iemand wellicht of ik in de juiste richting denk en zoja hoe de flitser opengemakat kan worden om de kop iets terug te draaien?

 

energy-dungeon