energy-dungeon

Auteur Topic: Flits problemen  (gelezen 576 keer)

0 leden en 1 gast bekijken dit topic.

Offline Popey

  • Junior Member
  • Berichten: 29
  • Geslacht: Man
Re: Flits problemen
« Reactie #9 Gepost op: 7 december 2014, 09:39:53 »
Ik zal morgen eerst wat foto's op de M stand maken .

Hét Nederlandstalige Pentaxforum

Re: Flits problemen
« Reactie #9 Gepost op: 7 december 2014, 09:39:53 »

Offline Mharda

  • Honorary Member
  • Pentaxian Guru
  • *****
  • Berichten: 5668
  • Geslacht: Man
  • Magic is in the air....
    • Mharda on SmugMug
Re: Flits problemen
« Reactie #8 Gepost op: 6 december 2014, 14:41:42 »
Stuur eens een foto naar mharda at mharda dot com
Mharda
It's magic, isn't it?

- On Twitter as @Mharda
- Website: www.mharda.com
- PPG: http://www.pentaxphotogallery.com/artists/harryvandenbrink

Offline Popey

  • Junior Member
  • Berichten: 29
  • Geslacht: Man
Re: Flits problemen
« Reactie #7 Gepost op: 6 december 2014, 12:36:19 »
Zowel met de interne als met een externe flitser.

Offline Mharda

  • Honorary Member
  • Pentaxian Guru
  • *****
  • Berichten: 5668
  • Geslacht: Man
  • Magic is in the air....
    • Mharda on SmugMug
Re: Flits problemen
« Reactie #6 Gepost op: 6 december 2014, 11:50:14 »
Met de ingebouwde flitser? Dan zou ik mijn camera eens helemaal resetten. Of je moet extreem dichtbij zitten, maar groen zou altijd een goed belichte foto moeten geven...
Mharda
It's magic, isn't it?

- On Twitter as @Mharda
- Website: www.mharda.com
- PPG: http://www.pentaxphotogallery.com/artists/harryvandenbrink

Offline Popey

  • Junior Member
  • Berichten: 29
  • Geslacht: Man
Re: Flits problemen
« Reactie #5 Gepost op: 6 december 2014, 11:47:55 »
Op de groene stand heb ik hetzelfde resultaat.

Offline Mharda

  • Honorary Member
  • Pentaxian Guru
  • *****
  • Berichten: 5668
  • Geslacht: Man
  • Magic is in the air....
    • Mharda on SmugMug
Re: Flits problemen
« Reactie #4 Gepost op: 6 december 2014, 11:44:50 »
Mijn ervaring met automatische ISO standen (Av en TAv) en flitsen is dat het zelden werkt... Flisen moet je of op de groene stand doen of (mijn voorkeur) op M. Die 1/180 is trouwens de maximale waarde en wellicht is ook je flitser wat kritisch. Als het kan: ISO 100, diafragma 4-8 en sluitertijd maakt niet heel veel uit. De flits is zodanig klein dat die het beeld bevriest. Bij een lange sluitertijd 'meng' je bestaand licht met flitslicht.

Kortom, maak gewoon eens drie keer dezelfde foto: een met Av (wat verkeerd ging), één op groen en experimenteer eens met de M stand...
Mharda
It's magic, isn't it?

- On Twitter as @Mharda
- Website: www.mharda.com
- PPG: http://www.pentaxphotogallery.com/artists/harryvandenbrink

Offline Popey

  • Junior Member
  • Berichten: 29
  • Geslacht: Man
Re: Flits problemen
« Reactie #3 Gepost op: 6 december 2014, 11:36:12 »
Hier meer info . Camera is een K-x , Av stand , objectief is een Sigma 17-70 2.8 .

Offline Mharda

  • Honorary Member
  • Pentaxian Guru
  • *****
  • Berichten: 5668
  • Geslacht: Man
  • Magic is in the air....
    • Mharda on SmugMug
Re: Flits problemen
« Reactie #2 Gepost op: 6 december 2014, 11:33:32 »
Ik wil best antwoorden maar heb dan wel iets meer gegevens nodig :) Welke camera en op welke stand fotografeer je?
Mharda
It's magic, isn't it?

- On Twitter as @Mharda
- Website: www.mharda.com
- PPG: http://www.pentaxphotogallery.com/artists/harryvandenbrink

Offline Popey

  • Junior Member
  • Berichten: 29
  • Geslacht: Man
Flits problemen
« Reactie #1 Gepost op: 6 december 2014, 11:03:54 »
Bij gebruik van een flitser ,zowel de interne als een externe, zijn al mijn foto's overbelicht . Volgens de gebruiks aanwijzing zou de sluitertijd automatisch opm1/180 moeten gaan (Av stand) , maar hij doet dat dus niet en bij een binnen opname houdt hij bv 1/30 aan met een hoge iso . Hij ziet de flitser dus niet . Iemand een idee wat er aan de hand is ,of wat ik verkeerd doe :) .